安全升级WordPress全记录

安全升级WordPress全记录

安全升级WordPress全记录

从WordPress 2.7开始,就可以直接在控制面板直接升级WordPress,各位可以通过这种方式升级,方便、简单,但Wopus这里提醒各位,千万不要跨版本升级WordPress,跨版本升级WordPress是很危险的事情,特别是跨了几个版本,可能直接导致博客完全被损坏。如果后台升级有问题,比如WopusIDC当前国内的服务器,存在无法后台在线升级的问题(努力解决中,欢迎提供解决线索。),各位就需要通过FTP软件把新的WordPress程序上传空间相对应的目录了,WordPress 2.8有2.2M大小,727个文件,FTP传输需要几分钟,在覆盖老的WordPress的时候,如果有朋友正好访问,会报错,但这没任何问题,不用担心,继续传输覆盖就好了。