官方运营-Sean丶♥  更新文章
1 年前 ·SEO社区WEB网页版
           

去除WP 2.8新版本升级提醒

去除WP 2.8新版本升级提醒

去除WP 2.8新版本升级提醒

  Wordpress在向官网查询版本时丢掉了一个参数local_package,于是不停的报告有新版本。在Wordpress中文版中,有一个变量定义语句关于local_package的,wp2.7.1就有,而wp2.8丢掉了这一个变量定义。而且wp-includes/version.php文件根本就没有写完整,最后还丢掉一个“?>”这一个php的代码结束标志符。